JK2 SDK on 10.7+

Someone emailed me a while back about using the JK2 SDK on Macs. On the JK2 disc there was a version of the SDK, but it needed ProjectBuilder or CodeWarrior to work as it was ancient.

I slightly updated it so it would build on 10.7+. It produces .bundles which you have to put into the JK2 MP application, as I couldn’t work out how to make them load from pk3s like in ┬áJedi Academy. Details are in the download, but remember that it’s much better to build a qvm in Windows as they’re cross platform and definitely works in pk3s.

You can download it from here.

Leave a Reply

Your email address will not be published. Required fields are marked *